{"action":"Upgrade statamic/cms to 6.2.3 or later.","affected":[{"fixed":"6.2.3","introduced":"6.0.0"}],"component":"statamic/cms","cve_ids":["CVE-2026-25759"],"ecosystem":"Packagist","epss":0.00338,"exploited":false,"fixed_versions":["6.2.3"],"ghsa_id":"GHSA-ff9r-ww9c-43x8","id":"tcs_01M5KF1R0S39MF7QEP3TC916NJ","modified_at":"2026-02-11T23:48:56.160099Z","published_at":"2026-02-11T18:17:58Z","references":["https://osv.dev/vulnerability/GHSA-ff9r-ww9c-43x8","https://github.com/statamic/cms/security/advisories/GHSA-ff9r-ww9c-43x8","https://nvd.nist.gov/vuln/detail/CVE-2026-25759","https://github.com/statamic/cms/commit/6ed4f65f3387686d6dbd816e9b4f18a8d9736ff6","https://github.com/statamic/cms","https://github.com/statamic/cms/releases/tag/v6.2.3"],"severity":{"label":"high","score":8.7},"sources":[{"source":"osv","source_id":"GHSA-ff9r-ww9c-43x8","url":"https://osv.dev/vulnerability/GHSA-ff9r-ww9c-43x8"}],"summary":"Statamic CMS vulnerable to privilege escalation via stored cross-site scripting"}