{"action":"Upgrade zendframework/zendframework to 2.5.0 or later.","affected":[{"fixed":"2.5.0","introduced":"0"}],"component":"zendframework/zendframework","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["2.5.0"],"ghsa_id":"GHSA-fh7r-58q4-6387","id":"tcs_01M5KF1T8EVS1TPKAWPRDJ1YAN","modified_at":"2024-12-04T05:41:23.708118Z","published_at":"2024-06-07T20:55:32Z","references":["https://osv.dev/vulnerability/GHSA-fh7r-58q4-6387","https://github.com/FriendsOfPHP/security-advisories/blob/master/zendframework/zendframework/ZF2018-01.yaml","https://github.com/zendframework/zendframework","https://web.archive.org/web/20210618220447/https://framework.zend.com/security/advisory/ZF2018-01"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"GHSA-fh7r-58q4-6387","url":"https://osv.dev/vulnerability/GHSA-fh7r-58q4-6387"}],"summary":"Zendframework URL Rewrite vulnerability"}