{"action":"Upgrade justhtml to 1.13.0 or later.","affected":[{"fixed":"1.13.0","introduced":"0"}],"component":"justhtml","cve_ids":["CVE-2026-5389"],"ecosystem":"PyPI","epss":0.0023,"exploited":false,"fixed_versions":["1.13.0"],"ghsa_id":"GHSA-5vp3-3cg6-2rq3","id":"tcs_01M5KF1T8W8DMA9E4ZC4SVKZZS","modified_at":"2026-08-24T03:56:00.203556914Z","published_at":"2026-03-24T19:22:21Z","references":["https://osv.dev/vulnerability/GHSA-5vp3-3cg6-2rq3","https://github.com/EmilStenstrom/justhtml/security/advisories/GHSA-5vp3-3cg6-2rq3","https://github.com/EmilStenstrom/justhtml/commit/f35f8f723c713bd8f912d86e9ec6881275ff5af9","https://github.com/EmilStenstrom/justhtml","https://github.com/EmilStenstrom/justhtml/releases/tag/v1.13.0"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-5vp3-3cg6-2rq3","url":"https://osv.dev/vulnerability/GHSA-5vp3-3cg6-2rq3"},{"source":"nvd","source_id":"CVE-2026-5389","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-5389"}],"summary":"JustHTML is vulnerable to XSS via code fence breakout in <pre> content"}