{"action":"Upgrade prestashop/prestashop to 1.7.8.9 or later.","affected":[{"fixed":"8.0.4","introduced":"8.0.0"},{"fixed":"1.7.8.9","introduced":"0"}],"component":"prestashop/prestashop","cve_ids":["CVE-2023-30838"],"ecosystem":"Packagist","epss":0.01045,"exploited":false,"fixed_versions":["8.0.4","1.7.8.9"],"ghsa_id":"GHSA-fh7r-996q-gvcp","id":"tcs_01M5KF1TAMN96Q7JB6G0WE55QN","modified_at":"2026-07-16T09:11:44.321748629Z","published_at":"2023-04-25T19:47:05Z","references":["https://osv.dev/vulnerability/GHSA-fh7r-996q-gvcp","https://github.com/PrestaShop/PrestaShop/security/advisories/GHSA-fh7r-996q-gvcp","https://nvd.nist.gov/vuln/detail/CVE-2023-30838","https://github.com/PrestaShop/PrestaShop/commit/46408ae4b02f3b8b1bb6e9dc63af5bcd858abd9c","https://github.com/PrestaShop/PrestaShop/commit/dc682192df0e4b0d656a8e645b29ca1b9dbe3693","https://github.com/PrestaShop/PrestaShop","https://github.com/PrestaShop/PrestaShop/releases/tag/1.7.8.9","https://github.com/PrestaShop/PrestaShop/releases/tag/8.0.4"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-fh7r-996q-gvcp","url":"https://osv.dev/vulnerability/GHSA-fh7r-996q-gvcp"}],"summary":"Possible XSS injection through Validate::isCleanHTML method"}