{"action":"Upgrade moodle/moodle to 3.9.14 or later.","affected":[{"fixed":"4.0.1","introduced":"4.0"},{"fixed":"3.11.7","introduced":"3.11"},{"fixed":"3.10.11","introduced":"3.10"},{"fixed":"3.9.14","introduced":"3.9"}],"component":"moodle/moodle","cve_ids":["CVE-2022-30598"],"ecosystem":"Packagist","epss":0.01109,"exploited":false,"fixed_versions":["4.0.1","3.11.7","3.10.11","3.9.14"],"ghsa_id":"GHSA-fj6p-g234-rrv3","id":"tcs_01M5KF1VFWYSC75ZW0B27HVX78","modified_at":"2024-02-17T05:27:44.518951Z","published_at":"2022-05-19T00:00:16Z","references":["https://osv.dev/vulnerability/GHSA-fj6p-g234-rrv3","https://nvd.nist.gov/vuln/detail/CVE-2022-30598","https://github.com/moodle/moodle/commit/4f2eac208d8af4a833f81364e39a5579f39642b1","https://bugzilla.redhat.com/show_bug.cgi?id=2083592","https://github.com/moodle/moodle","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/OGF35EN5K2R6X3NTY3XPZSJ3UDASMXI6","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/PIMSIRKCFLIC646K4GMUSZU7THOUVPAJ","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/QCTWSE3JDMSYL7DPCMXMMJEXZSS6VIA5","https://moodle.org/mod/forum/discuss.php?d=434580","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-71623"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-fj6p-g234-rrv3","url":"https://osv.dev/vulnerability/GHSA-fj6p-g234-rrv3"}],"summary":"Exposure of Sensitive Information in moodle"}