{"action":"Upgrade github.com/openbao/openbao to 2.4.4 or later.","affected":[{"fixed":"2.4.4","introduced":"0"}],"component":"github.com/openbao/openbao","cve_ids":["CVE-2025-64761"],"ecosystem":"Go","epss":0.0039,"exploited":false,"fixed_versions":["2.4.4"],"ghsa_id":"GHSA-7ff4-jw48-3436","id":"tcs_01M5KF1W3BE3R122WNR3VMBJFY","modified_at":"2026-07-27T09:11:29.745312378Z","published_at":"2025-11-24T21:51:18Z","references":["https://osv.dev/vulnerability/GHSA-7ff4-jw48-3436","https://github.com/openbao/openbao/security/advisories/GHSA-7ff4-jw48-3436","https://nvd.nist.gov/vuln/detail/CVE-2025-64761","https://github.com/openbao/openbao/pull/2143","https://github.com/openbao/openbao/commit/16bb0ccd37a502930a289d434cbe4e7b4edd66e5","https://github.com/openbao/openbao/commit/747a1378c2756f86296ad9450f74f6faeecc2eb7","https://github.com/openbao/openbao","https://github.com/openbao/openbao/releases/tag/v2.4.4"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"GHSA-7ff4-jw48-3436","url":"https://osv.dev/vulnerability/GHSA-7ff4-jw48-3436"},{"source":"nvd","source_id":"CVE-2025-64761","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-64761"}],"summary":"OpenBao is Vulnerable to Privileged Operator Identity Group Root Escalation"}