{"action":"Upgrade cockpit-hq/cockpit to 2.14.0 or later.","affected":[{"fixed":"2.14.0","introduced":"0"}],"component":"cockpit-hq/cockpit","cve_ids":["CVE-2026-38992"],"ecosystem":"Packagist","epss":0.00426,"exploited":false,"fixed_versions":["2.14.0"],"ghsa_id":"GHSA-fm6c-rhcf-7439","id":"tcs_01M5KF1WR6M9A585CC5HRWMWSG","modified_at":"2026-05-06T23:11:23.794437Z","published_at":"2026-04-29T15:30:39Z","references":["https://osv.dev/vulnerability/GHSA-fm6c-rhcf-7439","https://nvd.nist.gov/vuln/detail/CVE-2026-38992","https://felsec.com/posts/cockpit-cms-2.13.5-multi-vulns","https://github.com/Cockpit-HQ/Cockpit","https://github.com/Cockpit-HQ/Cockpit/releases/tag/2.14.0"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-fm6c-rhcf-7439","url":"https://osv.dev/vulnerability/GHSA-fm6c-rhcf-7439"}],"summary":"Cockpit is vulnerable to arbitrary code execution"}