{"action":"Upgrade drupal/core to 7.88 or later.","affected":[{"fixed":"9.3.6","introduced":"9.3.0"},{"fixed":"9.2.13","introduced":"8.0.0"},{"fixed":"7.88","introduced":"7.0.0"}],"component":"drupal/core","cve_ids":["CVE-2022-25271"],"ecosystem":"Packagist","epss":0.01272,"exploited":false,"fixed_versions":["9.3.6","9.2.13","7.88"],"ghsa_id":"GHSA-fmfv-x8mp-5767","id":"tcs_01M5KF1X460JDHMYZ8WBQ2ZW03","modified_at":"2025-12-10T23:41:18.249030Z","published_at":"2022-02-18T00:00:37Z","references":["https://osv.dev/vulnerability/GHSA-fmfv-x8mp-5767","https://nvd.nist.gov/vuln/detail/CVE-2022-25271","https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/HVKIOWSXL2RF2ULNAP7PHESYCFSZIJE3","https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/SGSY236PYSFYIEBRGDERLA7OSY6D7XL4","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/HVKIOWSXL2RF2ULNAP7PHESYCFSZIJE3","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/SGSY236PYSFYIEBRGDERLA7OSY6D7XL4","https://www.drupal.org/sa-core-2022-003"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-fmfv-x8mp-5767","url":"https://osv.dev/vulnerability/GHSA-fmfv-x8mp-5767"}],"summary":"Improper input validation in Drupal core"}