{"action":"Upgrade plone to 4.2.3 or later.","affected":[{"fixed":"4.2.3","introduced":"0"},{"fixed":"4.3b1","introduced":"4.3a0"}],"component":"plone","cve_ids":["CVE-2012-5504"],"ecosystem":"PyPI","epss":0.01198,"exploited":false,"fixed_versions":["4.2.3","4.3b1"],"ghsa_id":"GHSA-5whw-5cmm-9jw4","id":"tcs_01M5KF1XA1ARA24VT1X6R435BM","modified_at":"2024-10-09T21:47:23.746216Z","published_at":"2022-05-17T04:32:23Z","references":["https://osv.dev/vulnerability/GHSA-5whw-5cmm-9jw4","https://nvd.nist.gov/vuln/detail/CVE-2012-5504","https://github.com/plone/Plone","https://github.com/plone/Products.CMFPlone/blob/4.2.3/docs/CHANGES.txt","https://github.com/pypa/advisory-database/tree/main/vulns/plone/PYSEC-2014-46.yaml","https://plone.org/products/plone-hotfix/releases/20121106","https://plone.org/products/plone/security/advisories/20121106/20","http://www.openwall.com/lists/oss-security/2012/11/10/1"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-5whw-5cmm-9jw4","url":"https://osv.dev/vulnerability/GHSA-5whw-5cmm-9jw4"}],"summary":"Plone Cross-site scripting Vulnerability"}