{"action":"Upgrade moodle/moodle to 2.6.9 or later.","affected":[{"fixed":"2.6.9","introduced":"0"},{"fixed":"2.7.6","introduced":"2.7.0"},{"fixed":"2.8.4","introduced":"2.8.0"}],"component":"moodle/moodle","cve_ids":["CVE-2015-2270"],"ecosystem":"Packagist","epss":0.01863,"exploited":false,"fixed_versions":["2.6.9","2.7.6","2.8.4"],"ghsa_id":"GHSA-fp4h-j22r-vwcv","id":"tcs_01M5KF1XQG1CJ04J40C6Q50VE9","modified_at":"2024-12-08T05:24:10.847531Z","published_at":"2022-05-13T01:12:45Z","references":["https://osv.dev/vulnerability/GHSA-fp4h-j22r-vwcv","https://nvd.nist.gov/vuln/detail/CVE-2015-2270","https://github.com/moodle/moodle/commit/1edd3d6fbfcc7ac757579a7953f03e3401c0c32d","https://github.com/moodle/moodle/commit/4ab4ec652cb7768a058eca7f69362e76d9ee0c62","https://github.com/moodle/moodle/commit/5f0bfb120f4a769518a77eff06fedc67c6040494","https://github.com/moodle/moodle/commit/cd060b5fe2b5d90ff87d3b345e5f802ef143f883","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=307384","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-48804","http://openwall.com/lists/oss-security/2015/03/16/1"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-fp4h-j22r-vwcv","url":"https://osv.dev/vulnerability/GHSA-fp4h-j22r-vwcv"}],"summary":"Moodle allows attackers to obtain sensitive course information"}