{"action":"Upgrade flask to 1.0 or later.","affected":[{"fixed":"1.0","introduced":"0"}],"component":"flask","cve_ids":["CVE-2019-1010083"],"ecosystem":"PyPI","epss":0.01832,"exploited":false,"fixed_versions":["1.0"],"ghsa_id":"GHSA-5wv5-4vpf-pj6m","id":"tcs_01M5KF1YKWDW9RD2VS64ZD7S8G","modified_at":"2024-09-20T21:24:25.140560Z","published_at":"2019-07-19T16:12:46Z","references":["https://osv.dev/vulnerability/GHSA-5wv5-4vpf-pj6m","https://nvd.nist.gov/vuln/detail/CVE-2019-1010083","https://github.com/advisories/GHSA-5wv5-4vpf-pj6m","https://github.com/pallets/flask","https://github.com/pypa/advisory-database/tree/main/vulns/flask/PYSEC-2019-179.yaml","https://www.palletsprojects.com/blog/flask-1-0-released"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-5wv5-4vpf-pj6m","url":"https://osv.dev/vulnerability/GHSA-5wv5-4vpf-pj6m"}],"summary":"Pallets Project Flask is vulnerable to Denial of Service via Unexpected memory usage"}