{"action":"Upgrade github.com/mattermost/mattermost-server/v6 to 6.3.9 or later.","affected":[{"fixed":"6.3.9","introduced":"0"},{"fixed":"6.5.2","introduced":"6.4.0"},{"fixed":"6.6.2","introduced":"6.6.0"},{"fixed":"6.7.1","introduced":"6.7.0"}],"component":"github.com/mattermost/mattermost-server/v6","cve_ids":["CVE-2022-2401"],"ecosystem":"Go","epss":0.00828,"exploited":false,"fixed_versions":["6.3.9","6.5.2","6.6.2","6.7.1"],"ghsa_id":"GHSA-7ggc-5r84-xf54","id":"tcs_01M5KF1Z302BBKP60T73X46R5X","modified_at":"2024-08-21T15:26:47.133854Z","published_at":"2022-07-15T00:00:16Z","references":["https://osv.dev/vulnerability/GHSA-7ggc-5r84-xf54","https://nvd.nist.gov/vuln/detail/CVE-2022-2401","https://github.com/mattermost/mattermost-server","https://mattermost.com/security-updates"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-7ggc-5r84-xf54","url":"https://osv.dev/vulnerability/GHSA-7ggc-5r84-xf54"}],"summary":"Mattermost users could access some sensitive information via API call"}