{"action":"Upgrade zendframework/zend-diactoros to 1.8.4 or later.","affected":[{"fixed":"1.8.4","introduced":"1.0.0"}],"component":"zendframework/zend-diactoros","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["1.8.4"],"ghsa_id":"GHSA-fq4p-86hh-42v9","id":"tcs_01M5KF1Z6WG0E1CSK1P4AQ8A36","modified_at":"2024-12-04T05:32:07.473740Z","published_at":"2024-06-07T22:07:30Z","references":["https://osv.dev/vulnerability/GHSA-fq4p-86hh-42v9","https://github.com/zendframework/zend-diactoros/commit/3a4f44f7f89f7007f3c3e4ca69ac23874f8a4093","https://github.com/zendframework/zend-diactoros/commit/736ffa7c2bfa4a60e8a10acb316fa2ac456c5fba","https://framework.zend.com/security/advisory/ZF2018-01","https://github.com/FriendsOfPHP/security-advisories/blob/master/zendframework/zend-diactoros/ZF2018-01.yaml","https://github.com/zendframework/zend-diactoros"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"GHSA-fq4p-86hh-42v9","url":"https://osv.dev/vulnerability/GHSA-fq4p-86hh-42v9"}],"summary":"Zend-Diactoros URL Rewrite vulnerability"}