{"action":"Upgrade pimcore/perspective-editor to 1.5.1 or later.","affected":[{"fixed":"1.5.1","introduced":"0"}],"component":"pimcore/perspective-editor","cve_ids":["CVE-2023-28850"],"ecosystem":"Packagist","epss":0.00575,"exploited":false,"fixed_versions":["1.5.1"],"ghsa_id":"GHSA-fq8q-55v3-2986","id":"tcs_01M5KF1ZE24T895KNNBYPX071T","modified_at":"2024-02-19T06:02:16.402638Z","published_at":"2023-04-03T18:58:01Z","references":["https://osv.dev/vulnerability/GHSA-fq8q-55v3-2986","https://github.com/pimcore/perspective-editor/security/advisories/GHSA-fq8q-55v3-2986","https://nvd.nist.gov/vuln/detail/CVE-2023-28850","https://github.com/pimcore/perspective-editor/pull/121.patch","https://github.com/pimcore/perspective-editor","https://huntr.dev/bounties/5529f51e-e40f-46f1-887b-c9dbebab4f06"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-fq8q-55v3-2986","url":"https://osv.dev/vulnerability/GHSA-fq8q-55v3-2986"}],"summary":"Pimcore Perspective Editor vulnerable to stored cross-site scripting (XSS) in perspective name"}