{"action":"Upgrade symfony/runtime to 5.4.52 or later.","affected":[{"fixed":"5.4.52","introduced":"5.4.46"},{"fixed":"6.4.40","introduced":"6.4.14"},{"fixed":"7.4.12","introduced":"7.1.7"},{"fixed":"8.0.12","introduced":"8.0.0"}],"component":"symfony/runtime","cve_ids":["CVE-2026-47767"],"ecosystem":"Packagist","epss":0.00721,"exploited":false,"fixed_versions":["5.4.52","6.4.40","7.4.12","8.0.12"],"ghsa_id":"GHSA-fqc7-9xjw-jrh3","id":"tcs_01M5KF1ZJAY69NPC87PP9N3HZ5","modified_at":"2026-09-10T03:50:49.571562201Z","published_at":"2026-06-09T21:58:11Z","references":["https://osv.dev/vulnerability/GHSA-fqc7-9xjw-jrh3","https://github.com/symfony/symfony/security/advisories/GHSA-fqc7-9xjw-jrh3","https://github.com/symfony/symfony"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-fqc7-9xjw-jrh3","url":"https://osv.dev/vulnerability/GHSA-fqc7-9xjw-jrh3"}],"summary":"SymfonyRuntime CVE-2024-50340 Patch Bypass: Web Requests Can Still Set APP_ENV/APP_DEBUG via parse_str/SAPI Argv Mismatch"}