{"action":"Upgrade moodle/moodle to 2.6.7 or later.","affected":[{"fixed":"2.6.7","introduced":"0"},{"fixed":"2.7.4","introduced":"2.7.0"},{"fixed":"2.8.2","introduced":"2.8.0"}],"component":"moodle/moodle","cve_ids":["CVE-2015-0215"],"ecosystem":"Packagist","epss":0.01674,"exploited":false,"fixed_versions":["2.6.7","2.7.4","2.8.2"],"ghsa_id":"GHSA-fr9m-pjmm-qx9f","id":"tcs_01M5KF217CND9ZHZNKX7SME23X","modified_at":"2024-12-08T05:31:43.395033Z","published_at":"2022-05-13T01:12:43Z","references":["https://osv.dev/vulnerability/GHSA-fr9m-pjmm-qx9f","https://nvd.nist.gov/vuln/detail/CVE-2015-0215","https://github.com/moodle/moodle/commit/5770e5147838aa06a3ecdff6fc3aebbbd17fff90","https://github.com/moodle/moodle/commit/76aea854f6877cc5accb288bc6ac60bc55d30788","https://github.com/moodle/moodle/commit/c4250ef4f23776ff4862d2860b6be2cf7b2d85f6","https://github.com/moodle/moodle/commit/e83c756f84e16ab70e160e08deb84e9bc4bfbfea","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=278615","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-48017","http://openwall.com/lists/oss-security/2015/01/19/1"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-fr9m-pjmm-qx9f","url":"https://osv.dev/vulnerability/GHSA-fr9m-pjmm-qx9f"}],"summary":"Moodle allows attackers to obtain sensitive calendar-event information"}