{"action":"Upgrade silverstripe/comments to 3.1.1 or later.","affected":[{"fixed":"3.1.1","introduced":"1.3.0"}],"component":"silverstripe/comments","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["3.1.1"],"ghsa_id":"GHSA-frm9-7pm9-5rgc","id":"tcs_01M5KF21M99YDKA2J6H7VA5FA3","modified_at":"2024-12-02T05:38:36.831196Z","published_at":"2024-05-27T18:24:02Z","references":["https://osv.dev/vulnerability/GHSA-frm9-7pm9-5rgc","https://github.com/FriendsOfPHP/security-advisories/blob/master/silverstripe/comments/SS-2018-015-1.yaml","https://github.com/silverstripe/silverstripe-comments","https://www.silverstripe.org/download/security-releases/ss-2018-015"],"severity":{"label":"medium","score":4.4},"sources":[{"source":"osv","source_id":"GHSA-frm9-7pm9-5rgc","url":"https://osv.dev/vulnerability/GHSA-frm9-7pm9-5rgc"}],"summary":"SilverStripe comments module includes version of jQuery vulnerable to Cross-site Scripting"}