{"action":"Upgrade ansible to 1.5.5 or later.","affected":[{"fixed":"1.5.5","introduced":"0"}],"component":"ansible","cve_ids":["CVE-2014-4660"],"ecosystem":"PyPI","epss":0.00383,"exploited":false,"fixed_versions":["1.5.5"],"ghsa_id":"GHSA-5xm4-jmpw-p6j3","id":"tcs_01M5KF21P86ESK1W3SPEV1Z5S2","modified_at":"2024-09-10T22:21:22.499909Z","published_at":"2022-05-17T19:57:32Z","references":["https://osv.dev/vulnerability/GHSA-5xm4-jmpw-p6j3","https://nvd.nist.gov/vuln/detail/CVE-2014-4660","https://github.com/ansible/ansible/commit/c4b5e46054c74176b2446c82d4df1a2610eddc08","https://github.com/ansible/ansible/blob/release1.5.5/CHANGELOG.md","https://github.com/pypa/advisory-database/tree/main/vulns/ansible/PYSEC-2020-202.yaml","https://security-tracker.debian.org/tracker/CVE-2014-4660","https://web.archive.org/web/20200229060002/https://www.securityfocus.com/bid/68231","https://www.openwall.com/lists/oss-security/2014/06/26/19"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"GHSA-5xm4-jmpw-p6j3","url":"https://osv.dev/vulnerability/GHSA-5xm4-jmpw-p6j3"}],"summary":"Ansible discloses credential information"}