{"action":"Upgrade phpmyadmin/phpmyadmin to 3.3.6 or later.","affected":[{"fixed":"3.3.6","introduced":"3.0.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2010-2958"],"ecosystem":"Packagist","epss":0.019,"exploited":false,"fixed_versions":["3.3.6"],"ghsa_id":"GHSA-frv8-xjcp-hrm2","id":"tcs_01M5KF21WWG161MNM3V3TEXVQ8","modified_at":"2025-04-12T02:57:06.608620Z","published_at":"2022-05-17T05:48:25Z","references":["https://osv.dev/vulnerability/GHSA-frv8-xjcp-hrm2","https://nvd.nist.gov/vuln/detail/CVE-2010-2958","https://github.com/phpmyadmin/composer","http://phpmyadmin.git.sourceforge.net/git/gitweb.cgi?p=phpmyadmin/phpmyadmin%3Ba=commit%3Bh=133a77fac7d31a38703db2099a90c1b49de62e37","http://phpmyadmin.git.sourceforge.net/git/gitweb.cgi?p=phpmyadmin/phpmyadmin;a=commit;h=133a77fac7d31a38703db2099a90c1b49de62e37","http://www.openwall.com/lists/oss-security/2010/09/01/2","http://www.openwall.com/lists/oss-security/2010/09/01/3","http://www.phpmyadmin.net/home_page/security/PMASA-2010-6.php"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-frv8-xjcp-hrm2","url":"https://osv.dev/vulnerability/GHSA-frv8-xjcp-hrm2"}],"summary":"phpMyAdmin Cross-site Scripting vulnerability"}