{"action":"Upgrade openmage/magento-lts to 19.4.13 or later.","affected":[{"fixed":"19.4.13","introduced":"0"},{"fixed":"20.0.9","introduced":"20.0.0"}],"component":"openmage/magento-lts","cve_ids":["CVE-2021-21427"],"ecosystem":"Packagist","epss":0.01075,"exploited":false,"fixed_versions":["19.4.13","20.0.9"],"ghsa_id":"GHSA-fvrf-9428-527m","id":"tcs_01M5KF22Y2KDD6HM0AHCFP5R25","modified_at":"2026-07-08T06:28:29.423186127Z","published_at":"2021-04-22T16:11:01Z","references":["https://osv.dev/vulnerability/GHSA-fvrf-9428-527m","https://github.com/OpenMage/magento-lts/security/advisories/GHSA-fvrf-9428-527m","https://nvd.nist.gov/vuln/detail/CVE-2021-21427"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"GHSA-fvrf-9428-527m","url":"https://osv.dev/vulnerability/GHSA-fvrf-9428-527m"}],"summary":"Backport for CVE-2021-21024 Blind SQLi from Magento 2"}