{"action":"Upgrade baserproject/basercms to 4.4.1 or later.","affected":[{"fixed":"4.4.1","introduced":"4.4.0"}],"component":"baserproject/basercms","cve_ids":["CVE-2020-15276"],"ecosystem":"Packagist","epss":0.01002,"exploited":false,"fixed_versions":["4.4.1"],"ghsa_id":"GHSA-fw5q-j9p4-3vxg","id":"tcs_01M5KF23B6HD7VV0NMD11XPAAE","modified_at":"2026-07-08T06:00:31.505427152Z","published_at":"2020-10-30T19:10:20Z","references":["https://osv.dev/vulnerability/GHSA-fw5q-j9p4-3vxg","https://github.com/baserproject/basercms/security/advisories/GHSA-fw5q-j9p4-3vxg","https://nvd.nist.gov/vuln/detail/CVE-2020-15276","https://github.com/baserproject/basercms/commit/d14f506385f21d67d5ff3462f204d4c2321b7c54","https://basercms.net/security/20201029"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"GHSA-fw5q-j9p4-3vxg","url":"https://osv.dev/vulnerability/GHSA-fw5q-j9p4-3vxg"}],"summary":"Blog comment posting, Cross Site Scripting(XSS) Vulnerability in Latest Release 4.4.0"}