{"action":"Upgrade moodle/moodle to 3.11.15 or later.","affected":[{"fixed":"4.2.1","introduced":"4.2.0"},{"fixed":"4.1.4","introduced":"4.1.0"},{"fixed":"4.0.9","introduced":"4.0.0"},{"fixed":"3.11.15","introduced":"0"}],"component":"moodle/moodle","cve_ids":["CVE-2023-35131"],"ecosystem":"Packagist","epss":0.00677,"exploited":false,"fixed_versions":["4.2.1","4.1.4","4.0.9","3.11.15"],"ghsa_id":"GHSA-fwfj-8p36-rc64","id":"tcs_01M5KF23MBSG8PVSET64QZRRZT","modified_at":"2024-04-19T16:34:18.484397Z","published_at":"2023-06-22T21:30:49Z","references":["https://osv.dev/vulnerability/GHSA-fwfj-8p36-rc64","https://nvd.nist.gov/vuln/detail/CVE-2023-35131","https://bugzilla.redhat.com/show_bug.cgi?id=2214369","https://github.com/moodle/moodle","https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/7A72KX4WU6GK2CX4TKYFGFASPKOEOJFC","https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/I5QAEAGJ44NVXLAJFJXKARKC45OGEDXT","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/7A72KX4WU6GK2CX4TKYFGFASPKOEOJFC","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/I5QAEAGJ44NVXLAJFJXKARKC45OGEDXT","https://moodle.org/mod/forum/discuss.php?d=447829","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-76683"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-fwfj-8p36-rc64","url":"https://osv.dev/vulnerability/GHSA-fwfj-8p36-rc64"}],"summary":"Moodle vulnerable to Cross-site Scripting"}