{"action":"Upgrade snipe/snipe-it to 4.6.14 or later.","affected":[{"fixed":"4.6.14","introduced":"0"}],"component":"snipe/snipe-it","cve_ids":["CVE-2019-10118"],"ecosystem":"Packagist","epss":0.00847,"exploited":false,"fixed_versions":["4.6.14"],"ghsa_id":"GHSA-fx98-8w93-4mxr","id":"tcs_01M5KF24R4M8ZJT0BZ41TKS24Z","modified_at":"2024-02-16T08:22:00.133430Z","published_at":"2022-05-14T01:14:56Z","references":["https://osv.dev/vulnerability/GHSA-fx98-8w93-4mxr","https://nvd.nist.gov/vuln/detail/CVE-2019-10118","https://github.com/snipe/snipe-it/pull/6831","https://github.com/snipe/snipe-it"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-fx98-8w93-4mxr","url":"https://osv.dev/vulnerability/GHSA-fx98-8w93-4mxr"}],"summary":"Snipe-IT XSS Vulnerability"}