{"action":"Upgrade omeka/omeka-s to 4.0.3 or later.","affected":[{"fixed":"4.0.3","introduced":"0"}],"component":"omeka/omeka-s","cve_ids":["CVE-2023-4157"],"ecosystem":"Packagist","epss":0.00514,"exploited":false,"fixed_versions":["4.0.3"],"ghsa_id":"GHSA-fxc5-pr68-2px3","id":"tcs_01M5KF24XADGFN8GXQPM8BYM99","modified_at":"2024-02-16T08:16:22.628458Z","published_at":"2023-08-04T18:30:39Z","references":["https://osv.dev/vulnerability/GHSA-fxc5-pr68-2px3","https://nvd.nist.gov/vuln/detail/CVE-2023-4157","https://github.com/omeka/omeka-s/commit/8b72619d9731b32dd21ab6dcaa01ccc3bbf0db63","https://github.com/omeka/omeka-s","https://huntr.dev/bounties/abc3521b-1238-4c4e-97f1-2957db670014"],"severity":{"label":"medium","score":5.2},"sources":[{"source":"osv","source_id":"GHSA-fxc5-pr68-2px3","url":"https://osv.dev/vulnerability/GHSA-fxc5-pr68-2px3"}],"summary":"omeka/omeka-s Improper Input Validation vulnerability"}