{"action":"Upgrade thorsten/phpmyfaq to 4.0.14 or later.","affected":[{"fixed":"4.0.14","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2025-62519"],"ecosystem":"Packagist","epss":0.00798,"exploited":false,"fixed_versions":["4.0.14"],"ghsa_id":"GHSA-fxm2-cmwj-qvx4","id":"tcs_01M5KF259016BQET7YA58EFB11","modified_at":"2025-11-17T19:37:58.076820Z","published_at":"2025-11-17T17:37:37Z","references":["https://osv.dev/vulnerability/GHSA-fxm2-cmwj-qvx4","https://github.com/thorsten/phpMyFAQ/security/advisories/GHSA-fxm2-cmwj-qvx4","https://nvd.nist.gov/vuln/detail/CVE-2025-62519","https://github.com/thorsten/phpMyFAQ","https://github.com/thorsten/phpMyFAQ/compare/4.0.13...4.0.14"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"GHSA-fxm2-cmwj-qvx4","url":"https://osv.dev/vulnerability/GHSA-fxm2-cmwj-qvx4"}],"summary":"phpMyFAQ has Authenticated SQL Injection in Configuration Update Functionality"}