{"action":"Upgrade couleurcitron/tarteaucitron-wp to 0.3.0 or later.","affected":[{"fixed":"0.3.0","introduced":"0"}],"component":"couleurcitron/tarteaucitron-wp","cve_ids":["CVE-2024-11718"],"ecosystem":"Packagist","epss":0.00318,"exploited":false,"fixed_versions":["0.3.0"],"ghsa_id":"GHSA-fxpc-qmrh-7j2h","id":"tcs_01M5KF25FJ4D8FM2HPFWDEB5ER","modified_at":"2025-05-20T18:57:11.179890Z","published_at":"2025-05-15T21:31:28Z","references":["https://osv.dev/vulnerability/GHSA-fxpc-qmrh-7j2h","https://nvd.nist.gov/vuln/detail/CVE-2024-11718","https://bitbucket.org/ccitron/tarteaucitron-wp","https://wpscan.com/vulnerability/02da3a49-20e4-4476-a78d-4c627994a90a"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-fxpc-qmrh-7j2h","url":"https://osv.dev/vulnerability/GHSA-fxpc-qmrh-7j2h"}],"summary":"tarteaucitron-wp WordPress Plugin Vulnerable to Stored Cross-Site Scripting"}