{"action":"Upgrade koillection/koillection to 1.6.12 or later.","affected":[{"fixed":"1.6.12","introduced":"0"}],"component":"koillection/koillection","cve_ids":["CVE-2025-29746"],"ecosystem":"Packagist","epss":0.00286,"exploited":false,"fixed_versions":["1.6.12"],"ghsa_id":"GHSA-fxvx-gfmr-5xfj","id":"tcs_01M5KF25VME598H7ZH4KSARVEV","modified_at":"2025-05-08T19:57:34.369353Z","published_at":"2025-05-07T21:31:45Z","references":["https://osv.dev/vulnerability/GHSA-fxvx-gfmr-5xfj","https://nvd.nist.gov/vuln/detail/CVE-2025-29746","https://github.com/benjaminjonard/koillection/issues/1329","https://gist.github.com/unklerunkle/73e2ab58d1a5b9129be5de55765ea4fe","https://github.com/benjaminjonard/koillection","https://github.com/benjaminjonard/koillection/releases/tag/1.6.11","https://github.com/benjaminjonard/koillection/releases/tag/1.6.12"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-fxvx-gfmr-5xfj","url":"https://osv.dev/vulnerability/GHSA-fxvx-gfmr-5xfj"}],"summary":"Koillection Cross Site Scripting vulnerability"}