{"action":"Upgrade apache-airflow-providers-fab to 1.2.2 or later.","affected":[{"fixed":"1.2.2","introduced":"1.2.0"}],"component":"apache-airflow-providers-fab","cve_ids":["CVE-2024-42447"],"ecosystem":"PyPI","epss":0.00929,"exploited":false,"fixed_versions":["1.2.2"],"ghsa_id":"GHSA-62qf-qm3g-fvcw","id":"tcs_01M5KF26RM9TYDY2N6CN505JDN","modified_at":"2026-09-10T03:50:18.084755511Z","published_at":"2024-08-05T09:30:26Z","references":["https://osv.dev/vulnerability/GHSA-62qf-qm3g-fvcw","https://nvd.nist.gov/vuln/detail/CVE-2024-42447","https://github.com/apache/airflow/pull/40784","https://github.com/apache/airflow","https://github.com/pypa/advisory-database/tree/main/vulns/apache-airflow/PYSEC-2024-265.yaml","https://lists.apache.org/thread/2zoo8cjlwfjhbfdxfgltcm0hnc0qmc52","http://www.openwall.com/lists/oss-security/2024/08/04/2"],"severity":{"label":"medium","score":4.2},"sources":[{"source":"osv","source_id":"GHSA-62qf-qm3g-fvcw","url":"https://osv.dev/vulnerability/GHSA-62qf-qm3g-fvcw"}],"summary":"Apache Airflow Providers FAB Insufficient Session Expiration vulnerability"}