{"action":"Upgrade cakephp/cakephp to 1.3.6 or later.","affected":[{"fixed":"1.3.6","introduced":"1.2.8"}],"component":"cakephp/cakephp","cve_ids":["CVE-2010-4335"],"ecosystem":"Packagist","epss":0.55204,"exploited":false,"fixed_versions":["1.3.6"],"ghsa_id":"GHSA-g2vx-8v47-4vhh","id":"tcs_01M5KF26Z3F1Z98GMMDZ1F5R5F","modified_at":"2023-11-08T03:56:57.677122Z","published_at":"2022-05-17T05:44:11Z","references":["https://osv.dev/vulnerability/GHSA-g2vx-8v47-4vhh","https://nvd.nist.gov/vuln/detail/CVE-2010-4335","https://github.com/cakephp/cakephp/commit/e431e86aa4301ced4273dc7919b59362cbb353cb","https://github.com/cakephp/cakephp","http://malloc.im/CakePHP-unserialize.txt","http://packetstormsecurity.org/files/view/95847/burnedcake.py.txt","http://secunia.com/advisories/42211","http://securityreason.com/securityalert/8026","http://www.exploit-db.com/exploits/16011","http://www.osvdb.org/69352"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-g2vx-8v47-4vhh","url":"https://osv.dev/vulnerability/GHSA-g2vx-8v47-4vhh"}],"summary":"CakePHP allows remote attackers to modify internal Cake cache and execute arbitrary code"}