{"action":"Upgrade drupal/core to 9.2.18 or later.","affected":[{"fixed":"9.2.18","introduced":"8.0.0"},{"fixed":"9.3.12","introduced":"9.3.0"}],"component":"drupal/core","cve_ids":["CVE-2022-25273"],"ecosystem":"Packagist","epss":0.00568,"exploited":false,"fixed_versions":["9.2.18","9.3.12"],"ghsa_id":"GHSA-g36h-4jr6-qmm9","id":"tcs_01M5KF275NM2YYGJ9WQZM6BNTH","modified_at":"2025-12-10T23:41:04.733685Z","published_at":"2023-04-26T15:30:21Z","references":["https://osv.dev/vulnerability/GHSA-g36h-4jr6-qmm9","https://nvd.nist.gov/vuln/detail/CVE-2022-25273","https://github.com/drupal/core","https://www.drupal.org/sa-core-2022-008"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-g36h-4jr6-qmm9","url":"https://osv.dev/vulnerability/GHSA-g36h-4jr6-qmm9"}],"summary":"Improper input validation in Drupal core"}