{"action":"Upgrade node-srv to 2.1.1 or later.","affected":[{"fixed":"2.1.1","introduced":"0"}],"component":"node-srv","cve_ids":["CVE-2018-3714"],"ecosystem":"npm","epss":0.08574,"exploited":false,"fixed_versions":["2.1.1"],"ghsa_id":"GHSA-52r9-g5g6-2hjp","id":"tcs_01M5KF27ZY337XV71A82981Z86","modified_at":"2023-11-08T04:00:16.752032Z","published_at":"2018-07-26T14:50:41Z","references":["https://osv.dev/vulnerability/GHSA-52r9-g5g6-2hjp","https://nvd.nist.gov/vuln/detail/CVE-2018-3714","https://hackerone.com/reports/309124","https://github.com/advisories/GHSA-52r9-g5g6-2hjp","https://www.npmjs.com/advisories/588"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-52r9-g5g6-2hjp","url":"https://osv.dev/vulnerability/GHSA-52r9-g5g6-2hjp"}],"summary":"Path Traversal in node-srv"}