{"action":"Upgrade github.com/containerd/containerd/v2 to 2.0.12 or later.","affected":[{"fixed":"2.0.12","introduced":"0"},{"fixed":"2.2.8","introduced":"2.2.0"},{"fixed":"2.3.5","introduced":"2.3.0"}],"component":"github.com/containerd/containerd/v2","cve_ids":["CVE-2026-53495"],"ecosystem":"Go","epss":0.00162,"exploited":false,"fixed_versions":["2.0.12","2.2.8","2.3.5"],"ghsa_id":"GHSA-7jxh-36q5-gcqv","id":"tcs_01M5KF29KCSXB31DTSX4BS5MGZ","modified_at":"2026-09-17T17:40:55.122822852Z","published_at":"2026-09-09T18:01:33Z","references":["https://osv.dev/vulnerability/GHSA-7jxh-36q5-gcqv","https://github.com/containerd/containerd/security/advisories/GHSA-7jxh-36q5-gcqv","https://github.com/containerd/containerd","https://github.com/containerd/containerd/releases/tag/v1.7.35","https://github.com/containerd/containerd/releases/tag/v2.0.12","https://github.com/containerd/containerd/releases/tag/v2.2.8","https://github.com/containerd/containerd/releases/tag/v2.3.5"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-7jxh-36q5-gcqv","url":"https://osv.dev/vulnerability/GHSA-7jxh-36q5-gcqv"}],"summary":"containerd: CRI ExecSync Goroutine Leak Leads to Node-Level Denial of Service"}