{"action":"Upgrade zendframework/zendframework1 to 1.11.4 or later.","affected":[{"fixed":"1.11.4","introduced":"1.0.0"}],"component":"zendframework/zendframework1","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["1.11.4"],"ghsa_id":"GHSA-g52p-86j5-xr8q","id":"tcs_01M5KF2BENBEPJJ30E7ADGYK33","modified_at":"2024-06-07T21:20:39Z","published_at":"2024-06-07T21:20:39Z","references":["https://osv.dev/vulnerability/GHSA-g52p-86j5-xr8q","https://github.com/FriendsOfPHP/security-advisories/blob/master/zendframework/zendframework1/ZF2011-01.yaml","https://github.com/zendframework/zf1","https://web.archive.org/web/20210120123405/https://framework.zend.com/security/advisory/ZF2011-01"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-g52p-86j5-xr8q","url":"https://osv.dev/vulnerability/GHSA-g52p-86j5-xr8q"}],"summary":"ZendFramework Potential Cross-site Scripting in Development Environment Error View Script"}