{"action":"Upgrade moodle/moodle to 3.9.8 or later.","affected":[{"fixed":"3.11.1","introduced":"3.11.0-beta"},{"fixed":"3.10.5","introduced":"3.10.0-beta"},{"fixed":"3.9.8","introduced":"0"}],"component":"moodle/moodle","cve_ids":["CVE-2021-36401"],"ecosystem":"Packagist","epss":0.0053,"exploited":false,"fixed_versions":["3.11.1","3.10.5","3.9.8"],"ghsa_id":"GHSA-g6h6-4fp6-w33w","id":"tcs_01M5KF2D8BEBJ4HNSRCWZN0FQ5","modified_at":"2025-03-07T19:38:16.456326Z","published_at":"2023-03-07T00:30:25Z","references":["https://osv.dev/vulnerability/GHSA-g6h6-4fp6-w33w","https://nvd.nist.gov/vuln/detail/CVE-2021-36401","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=424807"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-g6h6-4fp6-w33w","url":"https://osv.dev/vulnerability/GHSA-g6h6-4fp6-w33w"}],"summary":"Moodle vulnerable to Stored Cross-site Scripting"}