{"action":"Upgrade ansible to 1.6.7 or later.","affected":[{"fixed":"1.6.7","introduced":"0"}],"component":"ansible","cve_ids":["CVE-2014-4967"],"ecosystem":"PyPI","epss":0.0355,"exploited":false,"fixed_versions":["1.6.7"],"ghsa_id":"GHSA-64cw-m57j-65xj","id":"tcs_01M5KF2D8M0MJQRRKJP6JNGW92","modified_at":"2024-09-10T22:21:41.677031Z","published_at":"2022-05-17T19:57:30Z","references":["https://osv.dev/vulnerability/GHSA-64cw-m57j-65xj","https://nvd.nist.gov/vuln/detail/CVE-2014-4967","https://github.com/ansible/ansible/commit/62a1295a3e08cb6c3e9f1b2a1e6e5dcaeab32527","https://github.com/pypa/advisory-database/tree/main/vulns/ansible/PYSEC-2020-205.yaml","http://www.ocert.org/advisories/ocert-2014-004.html"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-64cw-m57j-65xj","url":"https://osv.dev/vulnerability/GHSA-64cw-m57j-65xj"}],"summary":"Ansible Arbitrary Code Execution"}