{"action":"Upgrade pterodactyl/panel to 1.12.1 or later.","affected":[{"fixed":"1.12.1","introduced":"0"}],"component":"pterodactyl/panel","cve_ids":["CVE-2026-26016"],"ecosystem":"Packagist","epss":0.0036,"exploited":false,"fixed_versions":["1.12.1"],"ghsa_id":"GHSA-g7vw-f8p5-c728","id":"tcs_01M5KF2F1B1700TZ5WPQNRA04J","modified_at":"2026-02-19T21:49:27.602010Z","published_at":"2026-02-17T18:54:49Z","references":["https://osv.dev/vulnerability/GHSA-g7vw-f8p5-c728","https://github.com/pterodactyl/panel/security/advisories/GHSA-g7vw-f8p5-c728","https://nvd.nist.gov/vuln/detail/CVE-2026-26016","https://github.com/pterodactyl/panel","https://github.com/pterodactyl/panel/releases/tag/v1.12.1"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-g7vw-f8p5-c728","url":"https://osv.dev/vulnerability/GHSA-g7vw-f8p5-c728"},{"source":"nvd","source_id":"CVE-2026-26016","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-26016"}],"summary":"Pterodactyl Panel Allows Cross-Node Server Configuration Disclosure via Remote API Missing Authorization"}