{"action":"Upgrade django to 1.7.6 or later.","affected":[{"fixed":"1.7.6","introduced":"0"},{"fixed":"1.8b2","introduced":"1.8a1"}],"component":"django","cve_ids":["CVE-2015-2241"],"ecosystem":"PyPI","epss":0.02069,"exploited":false,"fixed_versions":["1.7.6","1.8b2"],"ghsa_id":"GHSA-6565-fg86-6jcx","id":"tcs_01M5KF2G0JY0RWB9MN7WYX8JCT","modified_at":"2025-02-19T05:36:45.717425Z","published_at":"2022-05-17T03:34:12Z","references":["https://osv.dev/vulnerability/GHSA-6565-fg86-6jcx","https://nvd.nist.gov/vuln/detail/CVE-2015-2241","https://github.com/django/django/commit/2654e1b93923bac55f12b4e66c5e39b16695ace5","https://github.com/django/django/commit/82c9169077a066995e3b00aac551bf1c8a89d98a","https://code.djangoproject.com/ticket/24461","https://github.com/django/django","https://github.com/pypa/advisory-database/tree/main/vulns/django/PYSEC-2015-8.yaml","https://web.archive.org/web/20150523054951/http://www.mandriva.com/en/support/security/advisories/advisory/MDVSA-2015:109/?name=MDVSA-2015:109","https://web.archive.org/web/20171112005349/http://www.securityfocus.com/bid/73095","https://www.djangoproject.com/weblog/2015/mar/09/security-releases","http://www.mandriva.com/security/advisories?name=MDVSA-2015:109"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-6565-fg86-6jcx","url":"https://osv.dev/vulnerability/GHSA-6565-fg86-6jcx"}],"summary":"Django Cross-site Scripting Vulnerability"}