{"action":"Upgrade thelia/thelia to 2.1.3 or later.","affected":[{"fixed":"2.1.3","introduced":"2.0.0-beta1"}],"component":"thelia/thelia","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["2.1.3"],"ghsa_id":"GHSA-g8pg-33v4-9r96","id":"tcs_01M5KF2GND4TER0JH64J3Y6FXW","modified_at":"2026-07-17T18:30:27.884445483Z","published_at":"2024-05-30T13:26:47Z","references":["https://osv.dev/vulnerability/GHSA-g8pg-33v4-9r96","https://github.com/github/advisory-database/pull/8012","https://github.com/thelia/thelia/commit/028cfcf507cd8685772e156ec0c860034d407094","https://github.com/thelia/thelia/commit/71c1cee66d8f2e515e82478f792879fa63843644","https://github.com/FriendsOfPHP/security-advisories/blob/master/thelia/thelia/2015-04-13-1.yaml","https://github.com/thelia/thelia","https://web.archive.org/web/20160502224630/http://thelia.net/version-2-1-3-with-security-fix"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-g8pg-33v4-9r96","url":"https://osv.dev/vulnerability/GHSA-g8pg-33v4-9r96"}],"summary":"Thelia authentication bypass vulnerability"}