{"action":"Upgrade apache-airflow to 2.2.4rc1 or later.","affected":[{"fixed":"2.2.4rc1","introduced":"0"}],"component":"apache-airflow","cve_ids":["CVE-2021-45229"],"ecosystem":"PyPI","epss":0.02601,"exploited":false,"fixed_versions":["2.2.4rc1"],"ghsa_id":"GHSA-65xw-pcqw-hjrh","id":"tcs_01M5KF2J62J22W8T1YCYT2QW7C","modified_at":"2024-09-12T19:50:33.042283Z","published_at":"2022-02-26T00:00:45Z","references":["https://osv.dev/vulnerability/GHSA-65xw-pcqw-hjrh","https://nvd.nist.gov/vuln/detail/CVE-2021-45229","https://github.com/apache/airflow/commit/628aa1f99c865d97d0b1c7c76e630e43a7b8d319","https://github.com/advisories/GHSA-65xw-pcqw-hjrh","https://github.com/apache/airflow","https://github.com/pypa/advisory-database/tree/main/vulns/apache-airflow/PYSEC-2022-29.yaml","https://lists.apache.org/thread/phx76cgtmhwwdy780rvwhobx8qoy4bnk"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-65xw-pcqw-hjrh","url":"https://osv.dev/vulnerability/GHSA-65xw-pcqw-hjrh"}],"summary":"Apache Airflow Cross-site Scripting Vulnerability"}