{"action":"Upgrade ansible to 1.5.5 or later.","affected":[{"fixed":"1.5.5","introduced":"0"}],"component":"ansible","cve_ids":["CVE-2014-4659"],"ecosystem":"PyPI","epss":0.00365,"exploited":false,"fixed_versions":["1.5.5"],"ghsa_id":"GHSA-6667-f46p-pg88","id":"tcs_01M5KF2K278S54G191P885SMND","modified_at":"2024-09-10T22:20:58.354139Z","published_at":"2022-05-17T19:57:32Z","references":["https://osv.dev/vulnerability/GHSA-6667-f46p-pg88","https://nvd.nist.gov/vuln/detail/CVE-2014-4659","https://github.com/ansible/ansible/commit/a0e027fe362fbc209dbeff2f72d6e95f39885c69","https://github.com/ansible/ansible/blob/release1.5.5/CHANGELOG.md","https://github.com/pypa/advisory-database/tree/main/vulns/ansible/PYSEC-2020-201.yaml","https://web.archive.org/web/20200229060001/https://www.securityfocus.com/bid/68234"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"GHSA-6667-f46p-pg88","url":"https://osv.dev/vulnerability/GHSA-6667-f46p-pg88"}],"summary":"Ansible sets unsafe permissions for sources.list"}