{"action":"Upgrade tecnickcom/tcpdf to 6.7.4 or later.","affected":[{"fixed":"6.7.4","introduced":"0"}],"component":"tecnickcom/tcpdf","cve_ids":["CVE-2024-32489"],"ecosystem":"Packagist","epss":0.00582,"exploited":false,"fixed_versions":["6.7.4"],"ghsa_id":"GHSA-g9wg-98c2-qv3v","id":"tcs_01M5KF2K8478GP046P440TWMT8","modified_at":"2025-11-03T23:01:48.016737Z","published_at":"2024-04-15T06:30:35Z","references":["https://osv.dev/vulnerability/GHSA-g9wg-98c2-qv3v","https://nvd.nist.gov/vuln/detail/CVE-2024-32489","https://github.com/tecnickcom/TCPDF/commit/51cd1b39de5643836e62661d162c472d63167df7","https://github.com/tecnickcom/TCPDF/commit/82fc97bf1c74c8dbe62b1d3cc6d10fa4b87e0262","https://github.com/tecnickcom/TCPDF","https://github.com/tecnickcom/TCPDF/compare/6.6.2...6.7.4","https://lists.debian.org/debian-lts-announce/2025/06/msg00004.html"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-g9wg-98c2-qv3v","url":"https://osv.dev/vulnerability/GHSA-g9wg-98c2-qv3v"}],"summary":"TCPDF Cross-site Scripting vulnerability"}