{"action":"Upgrade librenms/librenms to 24.9.0 or later.","affected":[{"fixed":"24.9.0","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2024-47526"],"ecosystem":"Packagist","epss":0.00481,"exploited":false,"fixed_versions":["24.9.0"],"ghsa_id":"GHSA-gcgp-q2jq-fw52","id":"tcs_01M5KF2M5KGZ8PPZC7A50A8K4V","modified_at":"2024-10-01T22:03:42.270432Z","published_at":"2024-10-01T20:31:09Z","references":["https://osv.dev/vulnerability/GHSA-gcgp-q2jq-fw52","https://github.com/librenms/librenms/security/advisories/GHSA-gcgp-q2jq-fw52","https://nvd.nist.gov/vuln/detail/CVE-2024-47526","https://github.com/librenms/librenms/commit/f259edc19b9f0ccca484c60b1ba70a0bfff97ef5","https://github.com/librenms/librenms","https://github.com/librenms/librenms/blob/0e741e365aa974a74aee6b43d1b4b759158a5c7e/includes/html/forms/alert-templates.inc.php#L40","https://github.com/librenms/librenms/blob/0e741e365aa974a74aee6b43d1b4b759158a5c7e/includes/html/modal/alert_template.inc.php#L205"],"severity":{"label":"low","score":3.5},"sources":[{"source":"osv","source_id":"GHSA-gcgp-q2jq-fw52","url":"https://osv.dev/vulnerability/GHSA-gcgp-q2jq-fw52"}],"summary":"LibreNMS has Stored Cross-site Scripting vulnerability in \"Alert Templates\" feature"}