{"action":"Upgrade thorsten/phpmyfaq to 3.1.12 or later.","affected":[{"fixed":"3.1.12","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2023-1878"],"ecosystem":"Packagist","epss":0.00537,"exploited":false,"fixed_versions":["3.1.12"],"ghsa_id":"GHSA-gcmq-7652-x98j","id":"tcs_01M5KF2MAWPEG4MZ5V64WNH5GR","modified_at":"2023-11-08T04:11:20.666512Z","published_at":"2023-04-05T18:30:18Z","references":["https://osv.dev/vulnerability/GHSA-gcmq-7652-x98j","https://nvd.nist.gov/vuln/detail/CVE-2023-1878","https://github.com/thorsten/phpmyfaq/commit/e018823f8e3bca103c11e5a98b0dd469e41ed417","https://github.com/thorsten/phpMyFAQ","https://huntr.dev/bounties/93f981a3-231d-460d-a239-bb960e8c2fdc"],"severity":{"label":"high","score":8.3},"sources":[{"source":"osv","source_id":"GHSA-gcmq-7652-x98j","url":"https://osv.dev/vulnerability/GHSA-gcmq-7652-x98j"}],"summary":"thorsten/phpmyfaq vulnerable to stored cross-site scripting (XSS) via adminlog"}