{"action":"Upgrade thorsten/phpmyfaq to 3.1.11 or later.","affected":[{"fixed":"3.1.11","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2023-0794"],"ecosystem":"Packagist","epss":0.00558,"exploited":false,"fixed_versions":["3.1.11"],"ghsa_id":"GHSA-gf34-hh5r-f74h","id":"tcs_01M5KF2NGGJ9PWWN34R3K6J3RY","modified_at":"2025-03-21T21:58:36.250422Z","published_at":"2023-02-12T15:30:25Z","references":["https://osv.dev/vulnerability/GHSA-gf34-hh5r-f74h","https://nvd.nist.gov/vuln/detail/CVE-2023-0794","https://github.com/thorsten/phpmyfaq/commit/edf0f6f90d4deaf46b4fd97ae92f16c1e10a2635","https://github.com/thorsten/phpMyFAQ","https://huntr.com/bounties/949975f1-271d-46aa-85e5-1a013cdb5efb"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-gf34-hh5r-f74h","url":"https://osv.dev/vulnerability/GHSA-gf34-hh5r-f74h"}],"summary":"Cross-site Scripting in thorsten/phpmyfaq"}