{"action":"Upgrade github.com/mattermost/mattermost-server to 3.2.0 or later.","affected":[{"fixed":"3.2.0","introduced":"0"}],"component":"github.com/mattermost/mattermost-server","cve_ids":["CVE-2016-11068"],"ecosystem":"Go","epss":0.00927,"exploited":false,"fixed_versions":["3.2.0"],"ghsa_id":"GHSA-7vmw-6c7h-rrrv","id":"tcs_01M5KF2NXPHR2V5PTH4M17VVP4","modified_at":"2025-11-05T19:57:42.461728Z","published_at":"2022-05-24T17:21:01Z","references":["https://osv.dev/vulnerability/GHSA-7vmw-6c7h-rrrv","https://nvd.nist.gov/vuln/detail/CVE-2016-11068","https://github.com/mattermost/mattermost/commit/6c5a8be6bfe1d6b9d8f71a6b0dc4d8cf93a03aab","https://github.com/mattermost/mattermost","https://mattermost.com/security-updates"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-7vmw-6c7h-rrrv","url":"https://osv.dev/vulnerability/GHSA-7vmw-6c7h-rrrv"}],"summary":"Mattermost Server is vulnerable to Code Injection through its LDAP fields"}