{"action":"Upgrade librenms/librenms to 24.10.0 or later.","affected":[{"fixed":"24.10.0","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2024-49754"],"ecosystem":"Packagist","epss":0.73905,"exploited":false,"fixed_versions":["24.10.0"],"ghsa_id":"GHSA-gfwr-xqmj-j27v","id":"tcs_01M5KF2PMMW6XAFG50CA9QW520","modified_at":"2024-11-15T21:09:42.689983Z","published_at":"2024-11-15T15:11:45Z","references":["https://osv.dev/vulnerability/GHSA-gfwr-xqmj-j27v","https://github.com/librenms/librenms/security/advisories/GHSA-gfwr-xqmj-j27v","https://nvd.nist.gov/vuln/detail/CVE-2024-49754","https://github.com/librenms/librenms/commit/25988a937cbaebd2ba4c0517510206c404dfb359","https://github.com/librenms/librenms"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-gfwr-xqmj-j27v","url":"https://osv.dev/vulnerability/GHSA-gfwr-xqmj-j27v"}],"summary":"LibreNMS has a stored XSS ('Cross-site Scripting') in librenms/includes/html/pages/api-access.inc.php"}