{"action":"Upgrade drupal/simple_multistep to 2.0.0 or later.","affected":[{"fixed":"2.0.0","introduced":"0"}],"component":"drupal/simple_multistep","cve_ids":["CVE-2025-12761"],"ecosystem":"Packagist","epss":0.00186,"exploited":false,"fixed_versions":["2.0.0"],"ghsa_id":"GHSA-gg35-374m-9ph8","id":"tcs_01M5KF2Q1MJMXGNH21VW5KZR8B","modified_at":"2025-12-10T23:41:21.015046Z","published_at":"2025-11-18T18:32:52Z","references":["https://osv.dev/vulnerability/GHSA-gg35-374m-9ph8","https://nvd.nist.gov/vuln/detail/CVE-2025-12761","https://git.drupalcode.org/project/simple_multistep","https://www.drupal.org/sa-contrib-2025-116"],"severity":{"label":"low","score":3.5},"sources":[{"source":"osv","source_id":"GHSA-gg35-374m-9ph8","url":"https://osv.dev/vulnerability/GHSA-gg35-374m-9ph8"}],"summary":"Drupal Simple multi step form allows Cross-Site Scripting"}