{"action":"Upgrade vue-backbone to 0.1.3 or later.","affected":[{"fixed":"0.1.3","introduced":"0.1.2"}],"component":"vue-backbone","cve_ids":[],"ecosystem":"npm","exploited":false,"fixed_versions":["0.1.3"],"ghsa_id":"GHSA-5635-9mvj-r6hp","id":"tcs_01M5KF2R5VF38KXNAGQKNJFYDA","modified_at":"2021-09-30T22:08:21Z","published_at":"2020-09-03T02:34:39Z","references":["https://osv.dev/vulnerability/GHSA-5635-9mvj-r6hp","https://www.npmjs.com/advisories/945"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-5635-9mvj-r6hp","url":"https://osv.dev/vulnerability/GHSA-5635-9mvj-r6hp"}],"summary":"Malicious Package in vue-backbone"}