{"action":"Upgrade librenms/librenms to 22.1.0 or later.","affected":[{"fixed":"22.1.0","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2022-0589"],"ecosystem":"Packagist","epss":0.00847,"exploited":false,"fixed_versions":["22.1.0"],"ghsa_id":"GHSA-gj26-g5qf-jrh7","id":"tcs_01M5KF2T0AW6H5QEA5E3WV6TP2","modified_at":"2023-11-08T04:07:36.652775Z","published_at":"2022-02-16T00:01:51Z","references":["https://osv.dev/vulnerability/GHSA-gj26-g5qf-jrh7","https://nvd.nist.gov/vuln/detail/CVE-2022-0589","https://github.com/librenms/librenms/commit/4c9d4eefd8064a0285f9718ef38f5617d7f9d6fa","https://github.com/librenms/librenms","https://huntr.dev/bounties/d943d95c-076f-441a-ab21-cbf6b15f6768","https://notes.netbytesec.com/2022/02/multiple-vulnerabilities-in-librenms.html"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-gj26-g5qf-jrh7","url":"https://osv.dev/vulnerability/GHSA-gj26-g5qf-jrh7"}],"summary":"Cross-site Scripting in librenms"}