{"action":"Upgrade moodle/moodle to 2.8.10 or later.","affected":[{"fixed":"2.8.10","introduced":"2.8"},{"fixed":"2.9.4","introduced":"2.9"},{"fixed":"3.0.2","introduced":"3.0"}],"component":"moodle/moodle","cve_ids":["CVE-2016-0725"],"ecosystem":"Packagist","epss":0.01568,"exploited":false,"fixed_versions":["2.8.10","2.9.4","3.0.2"],"ghsa_id":"GHSA-gj2j-ppjq-9pjg","id":"tcs_01M5KF2T4JT08XE961NBCD1Q9B","modified_at":"2024-04-23T23:58:47.893801Z","published_at":"2022-05-13T01:12:38Z","references":["https://osv.dev/vulnerability/GHSA-gj2j-ppjq-9pjg","https://nvd.nist.gov/vuln/detail/CVE-2016-0725","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=326206","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-52552","http://lists.fedoraproject.org/pipermail/package-announce/2016-February/176502.html","http://lists.fedoraproject.org/pipermail/package-announce/2016-January/176436.html","http://www.openwall.com/lists/oss-security/2016/01/18/1","http://www.securitytracker.com/id/1034694"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-gj2j-ppjq-9pjg","url":"https://osv.dev/vulnerability/GHSA-gj2j-ppjq-9pjg"}],"summary":"Moodle Cross-site scripting (XSS) vulnerability in course management search"}